愛查股網 www.411764.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 同花順公式
股票公式搜索:

同花順神氣波段指標公式

2019/12/5 22:26:17

趨勢:SMA(((CLOSE- LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1),coloryellow;
DRAWBAND(趨勢,RGB(155,50,50),50,RGB(0,100,50));
{STICKLINE(趨勢>50,趨勢,50,6,0),COLORFF00FF;
STICKLINE(趨勢<50,趨勢,50,6,0),colorgreen;}
轉強:IF(趨勢>50,趨勢,DRAWNULL),COLOR0000FF;
轉弱:IF(趨勢<50,趨勢,DRAWNULL),colorgreen;
RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);
DEA:=EMA(DIFF,6);
MACD:=2*(DIFF-DEA);
轉點:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);
STICKLINE(轉點=1,50,50,2,0),coloryellow;
STICKLINE(轉點=0,50,50,2,0),colorcyan;
STICKLINE(C,90,90,1,0),coloryellow;
STICKLINE(C,10,10,1,0),colorcyan;
判斷:SMA(趨勢,3,1),coloryellow;
IF(判斷>50 AND 趨勢>判斷,判斷,DRAWNULL ),coloryellow,LINETHICK2;
IF(判斷<50 AND 趨勢>判斷,判斷,DRAWNULL),COLORFF00FF;
IF(判斷>50 AND 趨勢<判斷,判斷,DRAWNULL),colorgreen,LINETHICK2;
風險區:80,COLORFF85FF,POINTDOT;
安全區:20,coloryellow,POINTDOT;
頂部:90,COLORFFFF00;
強弱線:50,colorgreen,POINTDOT;
DRAWICON(CROSS(趨勢,判斷) AND 趨勢<80 ,判斷,1);
DRAWICON(CROSS(趨勢,頂部),頂部,2);
LC:= REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趨勢1: IF(VAR6>45,VAR6-45,0),COLOR00FFFF;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/999*VAR7Q;
火焰山:=IF(VAR8Q>100,100,VAR8Q);
STICKLINE(火焰山>0,0 ,火焰山*1.2,3,0 ),COLOR4444FF;
STICKLINE(火焰山>0,0 ,火焰山*1.2,2,0 ),COLOR7777FF;
STICKLINE(火焰山>0,0 ,火焰山*1.2,1,0 ),COLOR9999FF;
STICKLINE(REF(趨勢1,1)< 趨勢1, 趨勢1,REF(趨勢1,1),3,0),COLOR000033;
STICKLINE(REF(趨勢1,1)< 趨勢1, 趨勢1,REF(趨勢1,1),2,0),COLOR000077;
STICKLINE(REF(趨勢1,1)< 趨勢1, 趨勢1,REF(趨勢1,1),1.5,0),COLOR0000BB;
STICKLINE(REF(趨勢1,1)< 趨勢1, 趨勢1,REF(趨勢1,1),1,0),COLOR0000DD;
STICKLINE(REF(趨勢1,1)> 趨勢1, 趨勢1,REF(趨勢1,1),3,0),COLOR003300;
STICKLINE(REF(趨勢1,1)> 趨勢1, 趨勢1,REF(趨勢1,1),2,0),COLOR007700;
STICKLINE(REF(趨勢1,1)> 趨勢1, 趨勢1,REF(趨勢1,1),1,0),COLOR00DD00;
逃頂:=CROSS(82,RSI);
STICKLINE( 逃頂,逃頂,20,3,0),COLORFF5500;
STICKLINE( 逃頂,逃頂,30,2,0),COLORFF8800;
STICKLINE( 逃頂,逃頂,30,1,0),COLORFFAA00;
STICKLINE( 逃頂,逃頂,30,0.5,0),COLORFFCC00;
D1:=(C+L+H)/3;
D2:=EMA(D1,6);
D3:=EMA(D2,5);
BBUY:=CROSS(D2,D3);
DRAWICON(BBUY,10,1);
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),10,2);
DRAWTEXT(CROSS(82,VARR1),35,'清倉'),coloryellow;
神奇線選股:(CROSS(趨勢,判斷) AND 趨勢<80),LINETHICK0;
波段選股:(BBUY),LINETHICK0;

同花順神氣波段指標公式的選股公式如下:

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
在酒店工作赚钱吗