愛查股網 www.411764.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信阻擊龍頭主圖指標公式

2019/12/9 20:02:04

重心:=(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;
趨勢線:EMA(((SLOPE(C,22)*20)+C),55),COLORYELLOW,LINETHICK2;
紅升:IF(重心>=趨勢線,趨勢線,DRAWNULL),COLORRED,LINETHICK2;
藍降:IF(重心<趨勢線,趨勢線,DRAWNULL),COLORBLUE,LINETHICK2;
ZF0:=MAX(HIGH,REF(HIGH,1))-MIN(LOW,REF(LOW,1));
ZF:=MA(ZF0,3)*0.8;
QSK:=ABS(CLOSE-REF(OPEN,1))/ZF0>0.50;
SZ1:=HIGH>REF(HIGH,2) AND CLOSE>REF(OPEN,1) AND QSK;
XD1:=LOWSZT:=BARSLAST(SZ1);
XDT:=BARSLAST(XD1);
DT:=SZTKT:=XDTSTICKLINE(DT,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(KT,OPEN,CLOSE,3,0),COLORGREEN;
買買:=EMA(((100 * (CLOSE - LLV(LOW,34))) / (HHV(HIGH,34) - LLV(LOW,34))),3);
賣賣:=SMA((((HHV(HIGH,34) - CLOSE) / (HHV(HIGH,34) - LLV(LOW,34))) * 100),2,1);
大盤:=EMA(((100 * (INDEXC - LLV(INDEXL,34))) / (HHV(INDEXH,34) - LLV(INDEXL,34))),3);
換手:=(((VOL /MA(V,5))) >= 2);
漲:=(((CLOSE / REF(CLOSE,1)) - 1) * 100);
A:=(CROSS(買買,賣賣) AND (買買 >= 45));
B:=(CROSS(買買,大盤) AND (買買 >= 45));
D:=(CROSS(買買,75) AND (漲>= 2));
DD:=(CROSS(買買,20) AND (漲>= 2));
DRAWTEXT((A > 0),(LOW * 0.99),'←阻擊龍頭'),LINETHICK0,COLORFFFF00;
DRAWTEXT((B > 0),(LOW * 1.02),'←決戰龍頭'),LINETHICK0,COLOR0055FF; DRAWTEXT((D > 0),(LOW * 1.05),'←絕對龍頭'),LINETHICK0,COLORRED;
DRAWTEXT((DD > 0),(LOW ),'←短線金股'),LINETHICK0,COLORRED; TJ:=((CLOSE > OPEN) OR ((CLOSE = OPEN) AND (CLOSE > REF(CLOSE,1))));

通達信阻擊龍頭主圖指標公式的選股公式

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
在酒店工作赚钱吗