愛查股網 www.411764.live 股票查詢最好股票網 個股數據查詢好股網 關閉本站廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信股市蛟龍指標公式

2020/5/21 21:16:44

N:=27;
M:=8;
TYP:=(HIGH + LOW + CLOSE)/3;
CC1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORFF00FF;
蛟龍: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,
27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,
27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2 , COLORYELLOW;
C1:=SMA(CC1,3,1);
C2:=SMA(C1,3,1);
龍宮:IF(CROSS(蛟龍,MA(蛟龍,10)) AND
蛟龍<=10,35,0),LINETHICK3,COLORMAGENTA;
蛟龍出宮:IF(CROSS(蛟龍,MA(蛟龍,10))
AND 蛟龍<35,70,0),LINETHICK3,COLORRED;
C3:=3*C1-2*C2;
CB1:=EMA(C3,5);
CB2:=REF(CB1,1);
VAR1:=DRAWICON(CROSS(蛟龍,62),68,1);
VAR2:=DRAWICON(CROSS(蛟龍,72),70,1);
LC:= REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI:=(RSI1-50)*5,LINETHICK2,COLORFFFFFF;
VAR3:=DRAWICON(CROSS(蛟龍,66),72,1);
VAR4:=DRAWICON(CROSS(蛟龍,68),66,1);
R1:=SMA(RSI,3,1);
D1:=SMA(R1,3,1);
J1:=3*R1-2*D1;
VAR5:=DRAWICON(CROSS(76,蛟龍),70,2);
VAR6:=DRAWICON(CROSS(68,蛟龍),84,2);
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
VAR7:=DRAWICON(CROSS(66,蛟龍),80,2);
VAR8:=DRAWICON(CROSS(64,蛟龍),70,2);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
K1:=(K-50)*5,COLOR00FF00;
買入警戒:IF(蛟龍<=10,30,0),STICK,COLORFFA2AE,LINETHICK5;
買入信號:IF(CROSS(蛟龍,10),45,0),STICK,COLORRED,LINETHICK4;
K2:=SMA(K1,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
DRAWTEXT(買入信號,40,'關注') , COLORYELLOW;
BB1:=EMA(J2,5);
賣出警戒:STICKLINE(蛟龍>=90,70,40,4,0) , COLORGREEN;
蛟龍出現:RR AND NOT(REF(RR,1)) AND
(RR1<-100 AND BB1<-100) AND CB1<-100,COLORFF0080;
賣出信號:IF(CROSS(84,蛟龍),100,0),STICK,COLOR77AAFF,LINETHICK5;
STICKLINE(蛟龍出現,80,1,2,0),COLOR800040;
STICKLINE(蛟龍出現,80,1,1.5,0),COLORFF0080;
DRAWTEXT(賣出信號,98,'逃!') ,COLOR77AAFF ;
蛟龍二:MA(蛟龍,9),LINETHICK2 ,COLORFF0000;
STICKLINE(蛟龍出現,80,1,1,0),COLOR800080;
STICKLINE(蛟龍出現,80,1,0.3,0),COLORFF00FF;
IF(CROSS(蛟龍,MA(蛟龍,6)) AND 蛟龍二
<45,蛟龍二,0),COLORCCB3E2 ,LINETHICK3 ;
DRAWTEXT(蛟龍出現,50,' 蛟龍出現'),COLORFF0080;
DRAWICON(蛟龍出現>0,83,9);

通達信股市蛟龍指標公式的選股公式

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
在酒店工作赚钱吗 山西体彩11手机版 山东群英会近50期 股票涨跌根据什么影响 幸运28单双预测神测网 海南体彩4十l开奖号码 股票涨跌是什么控制的 甘肃11选5胆选推荐 炒股怎样融资·杨方配资 在家怎么赚钱 华东15选5近30开奖结果查询