愛查股網 www.411764.live 股票查詢最好股票網 個股數據查詢好股網 關閉本站廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信天晴好買入指標公式

2020/5/22 20:29:12

YS1:=(HIGH+LOW+CLOSE*2)/4;
RK3:=EMA(YS1,10);
RK4:=STD(YS1,10);
RK5:=(YS1-RK3)*100/RK4;
RK6:=EMA(RK5,5);
RK7:=EMA(RK6,10);
漲:EMA(RK6,10)+100/2-5,COLORRED;
跌:EMA(漲,4),COLORWHITE;
天晴了:IF(CROSS(漲,跌) AND 跌<-10,20,0),COLORCCCCFF;
雨季將來:IF(CROSS(跌,80),80,100),COLORFF3798;
彩虹1:EMA(跌,4),COLORFFFF50;
彩虹2:EMA(彩虹1,4);
彩虹3:=EMA(彩虹2,4),COLORYELLOW;
彩虹4:=EMA(彩虹3,4),COLORCC9900;
STICKLINE(漲<REF(漲,1),漲,MA(漲,3),5,0 ),COLOR00BB00;
STICKLINE(漲<REF(漲,1),漲,MA(漲,3),4,0 ),COLOR00CC00;
STICKLINE(漲> REF(漲,1),漲,EMA(漲,3),5,0) ,COLOR0066FF;
STICKLINE(漲> REF(漲,1),漲,EMA(漲,3),4,0) ,COLOR0088FF;
STICKLINE(漲> REF(漲,1),漲,EMA(漲,3),3,0) ,COLOR0099FF;
DRAWICON(天晴了>0,20,3);
DRAWTEXT(CROSS(漲,跌) AND 跌<20 AND 跌>-10,40,'日出'),COLORFFFFFF;
DRAWTEXT(天晴了>0,-20,'天晴'),COLORCCCCFF;
VAR11:=SUMBARS(VOL,FINANCE(7)*100);
VAR22:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
VAR3:=(CLOSE-VAR22)/VAR22*100;
VAR4:=HHV(VAR3,VAR11);
VAR5:=LLV(VAR3,VAR11);
VAR6:=(VAR3-VAR5)/(VAR4-VAR5)*100;
K:=SMA(VAR6,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
MA1:=MA(J,3),COLORGREEN;
STICKLINE(FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0,漲,漲+20,6,0);
DRAWTEXT(FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0,60,'注意'),COLORRED;

通達信天晴好買入指標公式的選股公式

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
在酒店工作赚钱吗 排列5开奖直播 网上买股票流程 家庭存款都买理财好吗 北京快8开奖结果查询 大乐透预测推荐 湖北快三下载 今天七星彩开奖结果七 赛车计划 快乐8是不是骗局 广东好彩1开奖结果今天