愛查股網 www.411764.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信KMCR指標公式

N:=60;
K值:="KDJ.K";
DD:=C=LLV(C,N);{60日最低點}
DDSJ:=BARSLAST(REF(DD,1));{上一低點時間}
DDGJ:=REF(CLOSE,DDSJ+1)>CLOSE;{股價趨勢}
KDZB:=REF(K值,DDSJ+1)<K值;{KDJ.K指標趨勢}
K底背離:=DDGJ AND KDZB;
GD:=C=HHV(C,N);{60日最高點}
GDSJ:=BARSLAST(REF(GD,1));{上一高點時間}
GDGJ:=REF(CLOSE,GDSJ+1)<CLOSE;{股價趨勢}
KGZB:=REF(K值,GDSJ+1)>K值;
K頂背離:=GDGJ AND KGZB;
MACD:="MACD.MACD";
MDZB:=REF(MACD,DDSJ+1)<MACD;{MACD指標趨勢}
M底背離:=DDGJ AND MDZB;
MGZB:=REF(MACD,GDSJ+1)>MACD;
M頂背離:=GDGJ AND MGZB;
RSI:="RSI.RSI1";
{www.411764.live 愛查股公式網_最新股票指標公式}
RDZB:=REF(RSI,DDSJ+1)<RSI;{RSI指標趨勢}
R底背離:=DDGJ AND RDZB;
RGZB:=REF(RSI,GDSJ+1)>RSI;
R頂背離:=GDGJ AND RGZB;
TYP:=(HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
CDZB:=REF(CCI,DDSJ+1)<CCI;{CCI指標趨勢}
C底背離:=DDGJ AND CDZB;
CGZB:=REF(CCI,GDSJ+1)>CCI;
C頂背離:=GDGJ AND CGZB;
REFLINE: -5,15,30,COLORBLACK;
DRAWTEXT(ISLASTBAR,29,'KDJ頂背離'),LINETHICK2,COLORRED;
DRAWTEXT(K頂背離,IF(ISLASTBAR,27.5,29),'(×)'),LINETHICK2,COLORRED;
DRAWTEXT(ISLASTBAR,26,'MACD頂背離'),LINETHICK2,COLORMAGENTA;
DRAWTEXT(M頂背離,(ISLASTBAR,24.5,26),'(×)'),LINETHICK2,COLORMAGENTA,;
DRAWTEXT(ISLASTBAR,22.1,'RSI頂背離'),LINETHICK2,COLORBLUE;
DRAWTEXT(R頂背離,(ISLASTBAR,20.5,22.1),'(×)'),LINETHICK2,COLORBLUE;
DRAWTEXT(ISLASTBAR,18.1,'CCI頂背離'),LINETHICK2,COLORGREEN;
DRAWTEXT(C頂背離,(ISLASTBAR,16.6,18.1),'(×)'),LINETHICK2,COLORGREEN,;
DRAWTEXT(ISLASTBAR,14.2,'CCI底背離'),LINETHICK2,COLORGREEN;
DRAWTEXT(C底背離,IF(ISLASTBAR,12,14.2),'(√)'),LINETHICK2,COLORGREEN;
DRAWTEXT(ISLASTBAR,10,'RSI底背離'),LINETHICK2,COLORBLUE;
DRAWTEXT(R底背離,IF(ISLASTBAR,8.5,10),'(√)'),LINETHICK2,COLORBLUE;
DRAWTEXT(ISLASTBAR,6,'MACD底背離'),LINETHICK2,COLORMAGENTA;
DRAWTEXT(M底背離,IF(ISLASTBAR,4.5,6),'(√)'),LINETHICK2,COLORMAGENTA;
DRAWTEXT(ISLASTBAR,3,'KDJ底背離'),LINETHICK2,COLORRED;
DRAWTEXT(K底背離,IF(ISLASTBAR,1.5,3),'(√)'),LINETHICK2,COLORRED;

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
在酒店工作赚钱吗